Message info
 
To:libreoffice-bugs@lists.freedesktop.org From:bugzilla-daemon@freedesktop.org Subject:[Libreoffice-bugs] [Bug 44011] SLIDESHOW with linked video CRASHes Date:Sun, 18 Mar 2012 15:06:35 +0000
 

https://bugs.freedesktop.org/show_bug.cgi?id=44011

Rainer Bielefeld <LibreOffice@bielefeldundbuss.de> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |RESOLVED
Resolution| |DUPLICATE
CC| |LibreOffice@bielefeldundbus
| |s.de
Blocks|37361 |
Summary|[IMPRESS] Starting |SLIDESHOW with linked video
|presentation with linked |CRASHes
|video crashes program |
Component|Libreoffice |Presentation

--- Comment #5 from Rainer Bielefeld <LibreOffice@bielefeldundbuss.de> 2012-03-18 08:06:35 PDT ---
I can not reproduce the problem's exact wording, for me a self created
presentation runs without problem until it reaches the slide with the movie.

We have several similar crash reports, I will mark all as DUP of ""Bug 45081 -
SLIDESHOW CRASH at slide with embedded / linked video" where we have most
information an a strace log

@all:
of course you report such bugs for Project "HarfBuzz" and mention Libreoffice
in the Subject line, but it's hard to find ismilar bugs if everybody proceeds
that way. Please read <https://wiki.documentfoundation.org/BugReport> :-/
Careful bug reporting will speed up the process better than multi nomination in
Bug 37361

*** This bug has been marked as a duplicate of bug 45081 ***

--
Configure bugmail: https://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.
_______________________________________________
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
http://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs