Message info
 
To:Nicolas Dandrimont From:Debian Bug Tracking System Subject:Processed: Patch not complete, python-cloudservers is broken in squeeze in a different way Date:Sun, 19 Feb 2012 18:27:19 +0000
 

Processing commands for control@bugs.debian.org:

> clone 631212 -1
Bug#631212: python-cloudservers: Should depend on python-simplejson
Bug 631212 cloned as bug 660538.

> retitle -1 python-cloudservers: breaks with the python2.7-provided argparse
Bug #660538 [python-cloudservers] python-cloudservers: Should depend on python-simplejson
Changed Bug title to 'python-cloudservers: breaks with the python2.7-provided argparse' from 'python-cloudservers: Should depend on python-simplejson'
> # The patch provided by Carl only fixes the issue in wheezy/sid
> tags -1 wheezy sid patch
Bug #660538 [python-cloudservers] python-cloudservers: breaks with the python2.7-provided argparse
Added tag(s) sid, wheezy, and patch.
> tags 631212 squeeze
Bug #631212 [python-cloudservers] python-cloudservers: Should depend on python-simplejson
Added tag(s) squeeze.
> thanks
Stopping processing here.

Please contact me if you need assistance.
--
631212: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=631212
660538: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=660538
-1: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=-1
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems


--
To UNSUBSCRIBE, email to debian-bugs-rc-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org