Message info
 
To:ovirt-bugs@redhat.com From:bugzilla@redhat.com Subject:[Ovirt-bugs] [Bug 785728] [installation] ovirt node installation fails Date:Sun, 18 Mar 2012 11:02:59 -0400
 

Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.


https://bugzilla.redhat.com/show_bug.cgi?id=785728

--- Comment #11 from rvaknin@redhat.com 2012-03-18 11:02:57 EDT ---
I've installed from:
http://jenkins.ovirt.org/view/ovirt_node/job/ovirt-node-stable/130/artifact/ovirt-node-image-2.3.0-0.130.fc16.git4400d96.iso

Installation failed with the below error (reproduced twice):


2012-03-18 14:38:40,378 - INFO - install - efi not detected, installing grub2
configuraton
2012-03-18 14:38:40,378 - INFO - install - /sbin/grub2-install
/dev/mapper/35000c5001a65f8db --boot-directory=/liveos --force
2012-03-18 14:39:05,794 - INFO - install - /sbin/grub2-setup: warn: This GPT
partition label has no BIOS Boot Partition; embedding won't be possible!.
/sbin/grub2-setup: warn: Embedding is not possible. GRUB can only be installed
in this setup by using blocklists. However, blocklists are UNRELIABLE and
their use is discouraged..
/sbin/grub2-setup: error: cannot read `/grub2/core.img' correctly.

2012-03-18 14:39:05,795 - ERROR - install - GRUB efi setup failed
2012-03-18 14:39:05,795 - ERROR - install - Grub2 Installation Failed

--
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

_______________________________________________
Ovirt-bugs mailing list
Ovirt-bugs@redhat.com
https://www.redhat.com/mailman/listinfo/ovirt-bugs