Message info
 
To:Debian Bug Tracking System From:Stefano Rivera Subject:Bug#660572: Depends: python-xmp-toolkit but it is not installable Date:Mon, 20 Feb 2012 00:53:44 +0200
 

Package: didjvu
Version: 0.2.3-1
Severity: serious
Justification: Policy 0.2.3-1

The following packages have unmet dependencies:
didjvu : Depends: minidjvu (>= 0.8) but it is not going to be installed
Depends: python-xmp-toolkit but it is not installable

Sorry, I shouldn't have sponsored that without testing installability.

SR

-- System Information:
Debian Release: wheezy/sid
APT prefers testing-proposed-updates
APT policy: (500, 'testing-proposed-updates'), (500, 'unstable'), (500, 'testing'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-1-amd64 (SMP w/8 CPU cores)
Locale: LANG=en_ZA.UTF-8, LC_CTYPE=en_ZA.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages didjvu depends on:
pn djvulibre-bin 3.5.24-9
pn minidjvu <none>
pn python 2.7.2-10
pn python-argparse 1.2.1-2
pn python-gamera 3.3.2-2
pn python-imaging 1.1.7-4
pn python-xmp-toolkit <none>

didjvu recommends no packages.

didjvu suggests no packages.

-- no debconf information



--
To UNSUBSCRIBE, email to debian-bugs-rc-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org