Message info
 
To:Mauro Sacchetto From:Sylvain Subject:Bug#664218: Dependencies of page-crush Date:Sun, 18 Mar 2012 16:45:47 +0100
 

Hi,

On Fri, Mar 16, 2012 at 08:18:35PM +0100, Mauro Sacchetto wrote:
> Package: page-crunch
> Version: 1.0.1-2
>
> I tried to installa page-crunch on a updated Testing.
> Aptitude installed two dependencies too, not yet
> present on my system: tcl8.4 and tk8.4. However,
> launching the program from terminal, I received:
> ==============================
> page-crunch 01.ps
> can't find package Tk
> while executing
> "package require Tk"
> (file "/usr/bin/page-crunch" line 71)
> ==============================
> I solved installing manually tk8.5.
> Is there anything wrong in control file
> which cointain the actual dependencies
> of page-crush?

You're the second person to report it, to it's not an isolated case.

Unfortunately I am not able to reproduce the problem, even after
removing all dependencies and installing page-crunch again (without
tk8.5).

Can you experiment some more on your system?

--
Sylvain



--
To UNSUBSCRIBE, email to debian-bugs-dist-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org