Message info
 
To:Debian Bug Tracking System From:Oz Nahum Subject:Bug#664522: bluez-alsa 4.99-1 fails to install /usr/share/alsa/bluetooth.conf exists also in bluez Date:Sun, 18 Mar 2012 16:58:11 +0100
 

Package: bluez-alsa
Version: 4.98-3
Severity: grave
Justification: renders package unusable

Hi,
Here's what happens when I did aptitude upgrade today:

sudo aptitude upgrade
Resolving dependencies...
The following packages will be upgraded:
bluez-alsa
1 packages upgraded, 0 newly installed, 0 to remove and 5 not upgraded.
Need to get 0 B/170 kB of archives. After unpacking 5,120 B will be used.
Do you want to continue? [Y/n/?]
Reading changelogs... Done
(Reading database ... 253823 files and directories currently installed.)
Preparing to replace bluez-alsa 4.98-3 (using .../bluez-alsa_4.99-1_i386.deb) ...
Unpacking replacement bluez-alsa ...
dpkg: error processing /var/cache/apt/archives/bluez-alsa_4.99-1_i386.deb (--unpack):
trying to overwrite '/usr/share/alsa/bluetooth.conf', which is also in package bluez 4.99-1
configured to not write apport reports
Errors were encountered while processing:
/var/cache/apt/archives/bluez-alsa_4.99-1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
A package failed to install. Trying to recover:


The mentiod file should be removed frome either of the packages.

Cheers,
Oz

-- System Information:
Debian Release: wheezy/sid
APT prefers testing
APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 3.1.0-1-686-pae (SMP w/2 CPU cores)
Locale: LANG=en_US.utf8, LC_CTYPE=en_US.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages bluez-alsa depends on:
ii bluez [bluez] 4.99-1
ii libasound2 1.0.25-2
ii libc6 2.13-27

bluez-alsa recommends no packages.

bluez-alsa suggests no packages.

-- no debconf information



--
To UNSUBSCRIBE, email to debian-bugs-dist-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org