Message info
 
To:Debian Bug Tracking System From:Laurent Bigonville Subject:Bug#667683: libvirt-glib-1.0-0: incorrect version in .symbols file Date:Thu, 05 Apr 2012 22:47:49 +0200
 

Package: libvirt-glib-1.0-0
Version: 0.0.7-1
Severity: serious

Hi,

The dependencies generated by the .symbols are wrong as the minimal version
is too low.

It seems that at least the following function has been added since
0.0.7: gvir_config_domain_chardev_source_spicevmc_new

Compiling gnome-boxes against 0.0.7 will generate this dependency:
libvirt-glib-1.0-0 (>= 0.0.4~) it should definitly be (>= 0.0.7).

BTW I'm not sure why you have a ~

Cheers

Laurent Bigonville

-- System Information:
Debian Release: wheezy/sid
APT prefers unstable
APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-2-amd64 (SMP w/8 CPU cores)
Locale: LANG=fr_BE.utf8, LC_CTYPE=fr_BE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages libvirt-glib-1.0-0 depends on:
ii libc6 2.13-27
ii libglib2.0-0 2.32.0-3
ii libvirt0 0.9.11-1
ii libxml2 2.7.8.dfsg-7

libvirt-glib-1.0-0 recommends no packages.

libvirt-glib-1.0-0 suggests no packages.

-- no debconf information



--
To UNSUBSCRIBE, email to debian-bugs-dist-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org