Message info
 
To:Timo Sirainen From:Adam D. Barratt Subject:Bug#671883: evolution: Can\'t install because of conflicting libcogl dependencies Date:Mon, 07 May 2012 21:39:50 +0100
 

found 671883 3.2.2-1
thanks

On Mon, 2012-05-07 at 23:02 +0300, Timo Sirainen wrote:
> Package: evolution
> Severity: grave
> Justification: renders package unusable

This doesn't affect every evolution package ever. Version information
added.

> evolution depends on libcogl-pango0 (>= 1.7.4), libcogl5 (>= 1.7.4)
>
> libcogl-pango0 1.10.2-3 breaks libcogl5 (<< 1.10.0-1)
>
> The highest libcogl5 version is 1.8.2-1
>
> So, I can't install evolution.

Yes, there's a cogl transition going on. Once that's over, everything
will be fine.

Regards,

Adam




--
To UNSUBSCRIBE, email to debian-bugs-rc-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org