Message info
 
To:wikibugs-l@lists.wikimedia.org From:bugzilla-daemon@wikimedia.org Subject:[Bug 22622] Upgrade Wikimedia OTRS installation to the latest version Date:Thu, 12 Apr 2012 15:21:27 +0000
 

https://bugzilla.wikimedia.org/show_bug.cgi?id=22622

--- Comment #17 from Sam Reed (reedy) <sam@reedyboy.net> 2012-04-12 15:21:27 UTC ---
(In reply to comment #16)
> Just wondering if there is any update to this. Additionally, what version are
> we (at this point) talking about upgrading to? This bug was opened some time
> ago and requesting 2.4.7 ... I believe OTRS is up to 3.1.

The RT was logged as v3. I'm not sure how long 3.1 has been out for, but
there's little point going part of the way I guess (though, it might have to go
via 3.0 as an intermediary).

It's currently blocked on some internal legal related WMF processes.

--
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

_______________________________________________
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l